WIN8,在安装vmware vsphere client 5.0时出现兼容性问题无法安装。但可以用兼容模式安装。

用兼容模式安装后, 发现无法打开控制台Open Console。

一堆人的解法都告訴我說升級到 5.1 版本就可以了。但是大部分人的服务器上是有数据在跑的,不能轻易换。

后来在一个台湾人的博客上发现: vSphere 5.0 已經在去年 (  2012/12 ) 已經有新出 5.0 update 2 的 Patch,看了一下日期是在 vSphere 5.1 以後,應該會把這樣的問題解決,因此就決定下載回來測試看看。

 

新的 vSphere 5.0 update 2 可以不用再用前面介紹的方式那麼麻煩的去設定就可以安裝了,而安裝之後果然跟預期的相同,已經可以正常使用 Open Console 的功能了

因此如果要使用 vSphere Client 的朋友,要記得檢查一下您的 Build No. 是否是大於 913577,這樣在使用上就比較不會有問題了。

直接上下载地址:目前我使用的 Client Build No. 913577 是透過以下網址下載的  http://vsphereclient.vmware.com/vsphereclient/9/1/3/5/7/7/VMware-viclient-all-5.0.0-913577.exe

,
Trackback

2 comments 至今

  1. 谢谢分享,我最近安装了WIN10,然后安装VS CLIENT也出现了这个问题,安装了博主提供的版本完美运行,谢谢!

  2. 同楼上,也是win10,一直报这个错误,重新安装了多次都不行。用了楼主的这个版本就好了,非常感谢!

添加评论